ASUS ZenPad 10 (Z300C)と純正ケースでの不具合<追記あり>

IMG 2737

 

ASUSの10インチタブレット、ZenPad 10(Z300C)を入手。

電源を入れ、セットアップを始めると、突然スリープしてしまう現象が発生。

常にその症状が出るわけではないので、セットアップを完了し、2日ほど使用していましたが、やはり突然スリープすることがあります。

ひどい時は、スリープ状態でサイドボタンを押して画面表示され、スワイプでロック解除をしようとすると、またスリープし、それを繰り返す状態に・・・。

ZenPad 10の純正ケースは、カバーと連携しカバーをするとスリープするようになるのですが、どうやらそのカバーをあけて本体の後ろに回しているとカバーに反応しスリープしてしまう模様。

カバーをあけていたり、設定でカバーの連携をオフすると、その症状は出なくなります。

 

メーカーに送るも「症状再現できず」で返却

とりあえずこれは本体かカバーの不良だろうとと思い、ASUSのコールセンターに連絡し、対応してもらうことに。

購入後14日以内なので、本体交換対応になる・・・と思ったら、ASUSから連絡があり「症状再現できず、交換対応はできない」とのこと。

まぁ、らちがあかないので返却してもらいました。

伝票にもしっかりと「症状再現せず」「各部動作テスト正常」と明記してあります。

IMG 2746

 

症状再現!

不安を感じながら、電源を入れてチェックして見ると・・・しっかりと症状は再現されました。–;;

 

いったいどんなテストをしたんだ、ASUSは・・・。

カバーのこともちゃんと伝えてたんだけどなぁ。

 

またテストなの?

ASUSコールセンターに電話すると、送ってもらい再度検証するとのこと。

また使えない期間ができるのかよ?

いろいろ話したら、専門の部署から連絡させるってことになったけど、来週だそうで・・・対応悪っ!

 

症状を改善させた

カバーの磁気(だと思う)に反応してスリープすることはわかっているので、そのあたりを念入りにチェックしてみると、本体裏にカバーを回した際、ヒンジ側の1枚目の部分で反応し、スリープが起きることがわかりました。

じゃぁ、シールドすればいいんじゃね?ってことで、ちょうど手元にあったステンレス製のテープをケースに貼ってみました。

IMG 2738

左側のテープ位置のあたりで反応するのですが、念のため右側にももう1枚貼りました。

IMG 2737

 

この状態で使用してみると、スリープすることなく正常に利用できます。

ケースに貼ったテープでシールドされるので、カバーを裏に回しても反応しなくなったようです。

結局、本体かケースのシールド不足ってこと?

サードパーティ製ならともかく、純正ケースでこれは・・・。–;;

 

ここまでのまとめ

とりあえず正常に使えるようになったので、まぁ、問題はないのですが、ASUSさんがどう対処してくれるのか?

来週来るであろう、連絡を待ちます。

その顛末はまた後日。

 

ここまでの被害。

保護フィルム1枚(メーカーに送る際にはがさないとダメだってことではがした)

使えなかった期間:2015年10月21日〜28日

 

追記:2015年11月12日

10月30日にASUSから戻ったZ300Cで症状再発し、コールセンターに電話しての顛末は上記です。

10月30日に「来週、修理担当から連絡する」と言われたものの、連絡のないままその週は過ぎました。

 

11月10日 ASUSから自宅に連絡あり 不在のため対応できず。

 

11月11日19時30分過ぎに、今度は携帯へ連絡がありましたが、修理受付の方で「再度送って欲しい」とのこと。

・・・これじゃ10月30日と同じですよ。

10日以上待たされただけで、何の進展もなし。
電話をしてきたのも、修理担当者から連絡すると言われていたのに、受付の方でした。

何やってんだか。

話が進まないので、修理をしている部門から連絡をもらうということで、また待機中です。

・・・連絡はいつになるのやら。

 

スポンサーリンク

シェアする

フォローする

コメント

  1. 長人 より:

    ASUS ME176 MeMO Pad 7 買ったのですがプログラムにバグがあったりと散々でした。このモデルのアマゾンレビューも「二度と買わない」という言葉が並んでいます、、
    おそらくトラブルがおおすぎてAsusサポートチーム自体が疲弊しているような印象です。

    • penchi より:

      コメントありがとうございます。
      追記してなかったのですが、その後、電源も入らなくなり、結局交換となりました。
      その交換も2週間以上待たされて、購入から2ヶ月近くかかって、やっと使えるようになったという次第。
      Zenfone 2はよかったので信頼していたのですが、残念な結果になりました。

  2. おそ松くん より:

    ASUS 380KL使ってますが同じ症状でます カバーつけてますが設定ではASUScoverをOFFにしてます

    • penchi より:

      コメントありがとうございます。
      カバーの磁気に反応してしまうようですね。

      ウチの製品は交換後はまったくその症状は出ていませんので、本体の不良が原因だったようです。